Výsledky 1 až 4 z 4

Téma: Aktivace administratora z power user profilu

  1. #1

    Cool Aktivace administratora z power user profilu

    Ahoj, doufam, ze se najde nekdo, kdo mi dokaze poradit. Je to lehce zapeklite. Mam na PC Win Vista Business. Po nabehnuti systemu mohu zvolit pouze jeden profil říkejme mu napr. "docasne". Ma opravneni Power User! Potrebuji se dostat do profilu Administrator, (cituji) ale k tomu se za beznych okolnosti nelze prihlasit. Musi se provest napr. tento postup:

    http://www.extrawindows.cz/prihlasen...-windows-vista

    Bohuzel ale, nelze toto provest s power user opravnenim. Shanim tedy nejake jine reseni, utilitku, cokoliv. Prosim umite nekdo pomoci? Na tom pocitaci je nutne provest instalace a reinstalace neprichazi v uvahu. Pocitac neni v domene. Díky!
    Naposledy upravil Aeris; 27.10.2009 v 10:43.
    KUK!

  2. #2
    Administrátor マツダ mince Avatar uživatele Marty
    Založen
    07.10.2002
    Bydliště
    Praha, Sanctuary
    Věk
    37
    Příspěvky
    8 224
    Vliv
    300

    Standardní Re: Aktivace administratora z power user profilu

    Účet, který se ve win vytváří po instalaci, by měl mít odpovídající práva pro instalaci a jiné administrátorské úpravy. Pokud jsi mu po instalaci práva snížila (z Administrators na Power Users), tak sis pod sebou podřezala příslovečnou větev. Standardně by se tě to totiž mělo při požadavku na nějaký ten administrátorský úkon mělo zeptat (aneb UAC).

    Blbý je, že účet Administrator je defaultně disablovanej a nemá nastavené heslo, takže se to nedá ani cracknout.

    Já moc řešení nevidím, ale třeba to někdo řešil.
    CUBE> 3570K IHS mod@ 4.4 GHz + NH-U9B ◦ 16 GB ◦ ASUS P8Z77-M ◦ HD7850 2GB @ 1110/5480 + Mk 26 ◦ 240 GB SSD ◦ SS-II 380 W ◦ LIAN LI PC-V351B plexi mod ◦ LG IPS231p
    WORK> HP EliteBook 8460p ◦ i7 2640M 2.8 GHz ◦ 16 GB DDR3 ◦ 240 GB SSD + 500 GB HDD ◦ Radeon HD6470M 1GB ◦ 14" 1600x900 LED + 2x 24" ASUS FullHD ◦ Win8 Pro
    SERVER> HP ProLiant Microserver Gen8 ◦ Intel Celeron G1610T ◦ 10 GB DDR3 ◦ 180 GB SSD + 1.5 TB WD GREEN + 3x3 TB WD RED RAID5 ◦ 10GbE SFP+ NIC
    PHOTO> Canon EOS 70D ◦ Sigma 18-35/1.8 ART ◦ EF 70-200/4L◦ EF-S 10-18 STM ◦ EF 50/1.8II ◦ EF 40/2.8 STM ◦ Yongnuo YN-568EX ◦ Tamrac 5534
    HOMECINEMA> TV Samsung LE40B650 40" FullHD SamyGODVD Pioneer DV-310K ◦ AVR Yamaha RX-V359 ◦ SPK Dexon Allegro 5.0
    OTHERSTUFF> Mikrotik RB750GL ◦ HP PS1810-8G ◦ UniFi AP AC LR ◦ Samsung SL-M2022W ◦ Canon PiXMA MG5350

  3. #3

    Standardní Re: Aktivace administratora z power user profilu

    Tak nakonec se povedlo, ale zapotila jsem se. Pres utilitku z CD Hiren's boot jsem zrusila heslo a povolila Administratora. V nouzovem rezimu pod Adm.profilem dala plna prava uzivateli "docasne". Pak pod jeho profilem postupovala dle navodu viz.odkaz vyse a vsechny instalace probehly v poradku.
    btw. bohuzel ty pocitace co tu jsou jsem nedelala ja (nezname ani hesla). Tudiz neustale narazim na podobne problemy. Musim rici, ze nekdy zasnu, co vse je mozne udelat
    Kazdopadne diky Marty za prispevek. Tesila jsem se, ze se ozves

    Citace Původně odeslal Marty Zobrazit příspěvek
    Účet, který se ve win vytváří po instalaci, by měl mít odpovídající práva pro instalaci a jiné administrátorské úpravy. Pokud jsi mu po instalaci práva snížila (z Administrators na Power Users), tak sis pod sebou podřezala příslovečnou větev. Standardně by se tě to totiž mělo při požadavku na nějaký ten administrátorský úkon mělo zeptat (aneb UAC).

    Blbý je, že účet Administrator je defaultně disablovanej a nemá nastavené heslo, takže se to nedá ani cracknout.

    Já moc řešení nevidím, ale třeba to někdo řešil.
    KUK!

  4. #4
    Administrátor マツダ mince Avatar uživatele Marty
    Založen
    07.10.2002
    Bydliště
    Praha, Sanctuary
    Věk
    37
    Příspěvky
    8 224
    Vliv
    300

    Standardní Re: Aktivace administratora z power user profilu

    Tak to jsem nevěděl, že na Hirenu je něco co umí i enablovat účet. Tak o to líp.
    CUBE> 3570K IHS mod@ 4.4 GHz + NH-U9B ◦ 16 GB ◦ ASUS P8Z77-M ◦ HD7850 2GB @ 1110/5480 + Mk 26 ◦ 240 GB SSD ◦ SS-II 380 W ◦ LIAN LI PC-V351B plexi mod ◦ LG IPS231p
    WORK> HP EliteBook 8460p ◦ i7 2640M 2.8 GHz ◦ 16 GB DDR3 ◦ 240 GB SSD + 500 GB HDD ◦ Radeon HD6470M 1GB ◦ 14" 1600x900 LED + 2x 24" ASUS FullHD ◦ Win8 Pro
    SERVER> HP ProLiant Microserver Gen8 ◦ Intel Celeron G1610T ◦ 10 GB DDR3 ◦ 180 GB SSD + 1.5 TB WD GREEN + 3x3 TB WD RED RAID5 ◦ 10GbE SFP+ NIC
    PHOTO> Canon EOS 70D ◦ Sigma 18-35/1.8 ART ◦ EF 70-200/4L◦ EF-S 10-18 STM ◦ EF 50/1.8II ◦ EF 40/2.8 STM ◦ Yongnuo YN-568EX ◦ Tamrac 5534
    HOMECINEMA> TV Samsung LE40B650 40" FullHD SamyGODVD Pioneer DV-310K ◦ AVR Yamaha RX-V359 ◦ SPK Dexon Allegro 5.0
    OTHERSTUFF> Mikrotik RB750GL ◦ HP PS1810-8G ◦ UniFi AP AC LR ◦ Samsung SL-M2022W ◦ Canon PiXMA MG5350

Informace o tématu

Users Browsing this Thread

Toto téma si právě prohlíží 1 uživatelů. (0 registrovaných a 1 anonymních)

Podobná témata

  1. Samba - špatná odezva
    Založil kamil v sekci fóra Operační systémy na bázi Unixu
    Odpovědí: 38
    Poslední příspěvek: 09.11.2008, 02:45
  2. Canon i320 porucha?
    Založil Xfantasy v sekci fóra Ostatní hardware
    Odpovědí: 7
    Poslední příspěvek: 10.03.2005, 15:04
  3. Pořád mi někdo skenuje porty
    Založil Slimák v sekci fóra Sítě
    Odpovědí: 12
    Poslední příspěvek: 04.09.2004, 11:49
  4. Hudební výkony
    Založil Poofy v sekci fóra Zvuk
    Odpovědí: 25
    Poslední příspěvek: 05.01.2004, 13:57

Pravidla přispívání

  • Nemůžete zakládat nová témata
  • Nemůžete zasílat odpovědi
  • Nemůžete přikládat přílohy
  • Nemůžete upravovat své příspěvky
  •